Updater breaking the OB2 build

Hey guys,

I have received feedback indicating that in some cases the automatic Updater can break your OB2 build (so it doesn’t start anymore) when updating from 0.1.6 (or earlier) to 0.1.7 (or later).

If that’s also the case for you, please redownload the full build by downloading the OpenBullet2.zip archive from here and overwriting your old files. Don’t worry, your settings and database will not be affected by this.

Sorry for the inconvenience, I’m investingating the cause of the issue.

Ruri

4 Likes