Why i can't use Http Version/2

when i try to use Http Version 2 i get this error
[Executing block Post] ArgumentException: Version string portion was too short or too long. (Parameter 'input')