What the fuck is that?

Why do you need selenium and crossplotform, when you can’t add elementary?

1 Like

See my reply on github. The website probably only works using HTTP/2.0