Recaptcha V2

Recaptcha v2 is not working here,
After I input site url and key, the response was:
[Executing block solve Recaptcha V2]
BadAuthenticationException: ERROR_WRONG_USER_KEY

i guess the key is wrong?
double check to be sure youre giving it the proper format

@chucoss Have you tried it before and it worked?

Check your hosts file make sure there’s no traces of xevil or capmonster. Also the library is the exact same as OB1 so if it worked before it will work now too

1 Like

@Ruri I checked all the files in OpenBullet 2 and there was nothing like capmonster or xevil and still same thing
Pls help boss

No you have to check your windows hosts file. Google it to know how to find it.

navigate to

C:\Windows \System32\drivers\etc\hosts

you will need to open it as admin you are looking for something like 2captcha or whatever other service. capmonster from what ruri is saying is that it changes hosts file to redirect say 2captcha to 127.0.0.1 or something just look in there

Try going to RL settings on the left side and set up the correct captcha service (if you say no traces of capmonster are present)