Question for RuriLib Parallelization

"Severity Code Description Project File Line Status suppressed
Error Could not install package ‘RuriLib.Parallelization 1.0.3’. You are trying to install this package in a project that targets ‘.NETFramework, Version = v4.7.2’, but the package does not contain assembly references or content files that support that framework. For more information, contact the author of the package."

==================================================================================
Help me, how can install the package, what is the error ?

Hello, the RuriLib.Parallelization package is built for .NET 5 applications so it will not work in a .NET Framework application. Please consider building your app with .NET 5 if you want to make use of this package (.NET framework is really old, so if you’re building a new application build it directly in .NET 5).

Thank you, other question, you use other DLL how Extreme.Net for the checkings ?

I wrote my own libraries for handling proxies and http requests, they can be found inside the OB2 project files and they are called RuriLib.Proxies and RuriLib.Http

I stopped using extreme.NET as it’s not very good