Puppeteer not working in th best version of brave!

image
######################
image

######################

image

######################
Download location : version 1.34.111-81
The best version ever, i use it with selenium in version OB1 works fine , so please any one can tell me , how can i resolve the issue.
thank you :heart: