Open Bullet Native Problem NET6.0

I’m sorry, could someone help me, I’m using OpenBullet Native and I recently updated it to version 0.2.4, I downloaded the NET6.0 version and it didn’t open again, any solution please?

u needs install :
[ aspnetcore-runtime for web client](https://dotnet.microsoft.com/en-us/download/dotnet/thank-you/runtime-aspnetcore-6.0.7-windows-x64-installer)
[windowsdesktop-runtime for native](https://dotnet.microsoft.com/en-us/download/dotnet/thank-you/runtime-desktop-6.0.7-windows-x64-installer)
1 Like

I already installed them but the Native does not start, before I installed version 6.0.8 there will be some way to change it to 6.0.7 or how could I do it

Thank you for this, was having a helluva time getting vps going til i seen the native link :slight_smile: