NodeJS

Does OB2 NodeJS Interpreter Support require() function?

That is for loading NodeJS builtin modules or other modules ?

Thanks In Advance OB-2 Team and Other Members.

Here’s an example:

1 Like

Yes it suppoers loading modules. Go to your scripts folder and open console there. Then install your packages with npm. It will make a folder called node_modules and save them there

3 Likes

Would be cool if you made a separate guide for this with some sample nodejs code too :slight_smile: I will move it to the guides section. Only if you have time ofc

2 Likes

Thanks Pure Sir for your help

1 Like