I keep getting the error "this config does not support the provided wordlist type" when I try to start the job

I am decently new to this, I downloaded everything I needed and when I go to start it up I get the message that says this config does not support the provided wordlist type I have tried a lot of things to fix this and cannot figure it out.

Hi,

It’s a problem with environnement.ini : “OB2\UserData\Environment.ini” or something like this
Be sure that environnement.ini contains
[WORDLIST TYPE]
Name=Credentials
Regex=^.:.$
Verify=True
Separator=:
Slices=USERNAME,PASSWORD
SlicesAlias=USER,PASS
When you make a config choose credentials in settings
That’s it
Have a nice day! :slightly_smiling_face:

1 Like

image
image

Make sure “Credentials” is clicked over to the Allowed side, save config from stacker view.

1 Like

thank you so much it worked