I can't install OB

I can’t install openbullet on my laptop, i tried to install but still saying something like this:
.netmiss

i have .net installed, anyone can help me?

Click yes and install Desktop mode .net

1 Like

i do that, but doesn’t install anything

OB2 Uses .Net 6 since 0.2.0. If the prompt doesn’t work try to download .Net 6 from the actual installer.