Help me NodeJS

I have a problem with NodeJS I get this error, can someone help me please

[Executing block Script] Failed to connect to NodeJS. Refer to the inner exception for details.

You probably don’t have NodeJS installed on your system, OB2 doesn’t come with it, you have to install it manually.

how can i install it? is there a guide?

Yes, it takes a simple google search Node.js

1 Like

just install it? or do I have to do something inside the open bullet

You just have to install it, that’s it. Maybe restart OB2 but it should work regardless.

1 Like