Error when im trying to update openbullet2 v.1.0.4

[1/6] Fetching version info from remote… Failed! One or more errors occurred. (Unable to establish connection. Incorrect response from the connected party after the time interval or no response from the connected host. (api.github.com:443))
Press any key to exit…

This is an issue on your end connecting to github.com you need to fix it yourself, turn off VPN or something