Dont listen localhost chromebook


port forward enable.
localhost dont open

Instead of localhost:5000 use 127.0.0.1:5000