Disable "save password?" dialog (puppeteer)

image

What command line should I use to make the browser stop asking this?

ignoreHTTPSErrors maybe

image

There should be a checkbox to tick disable notifications in the browser settings of the config.

image

I have it on by default, but it’s not preventing the save password popup from appearing.

Unfortunately it had no effect.

Try the flags suggested here

I added --enable-automation --disable-save-password-bubble, just like the people on this site recommended, and it worked. The popup no longer appears. Thank you, Ruri. The only problem is that the “automation controlled” was activated, but i think the stealth mode of the ob2 handles this.

1 Like