Any way to launch a puppeter or selenium browser with HTTP/1.1 instead of HTTP/2.0

Hello, it seems those 2 implementations launch in HTTP/2.0, but i have to use HTTP/1.1, is there any way this is doable?